UK Whitegoods Domestic Appliance Help & Support Forums

Australasian Appliance Forum

fisher and paykel smart drive 9 pride 5.5 error codes

Posts from Australia, New Zealand and that continent in general

Spare parts for all domestic appliances

“Spare
Get spare parts including accessories and filters for your kitchen appliances in our store for all major makes and models including many low cost spares or contact us and we will find the parts for you


by bretto » Fri Apr 11, 2008 10:49 pm

I know this is an old machine and im from Australia but any help you could give would be awesome!
the water comes out in spurts when on start up then stops all together and starts beeping!
I went into diagnostic mode and got the folling error code
OFF OFF ON ON ONflashing and alternating with next 3 leds) ON ON ON (all flashing at the same time and alternating with led no 5)
cheers guys
Brett
User avatar
bretto
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 4
Joined: Fri Apr 11, 2008 12:00 am

Is your oven not heating up?

Buy Fan oven elements and other heating elements for built in ovens and cookers online
If your oven doesn’t heat up then there is a good chance that the heating element has failed. Find a new one in our store including many low cost compatible heating elements for all major brands but also check thermostats including any safety thermostats that many modern ovens and cookers have fitted

by Penguin45 » Fri Apr 11, 2008 11:41 pm

Pulsing can be coldwater valve...... Use the sticky at the top of the forum (you're in the Oz one now!) to do the diagnostics properly and report back. Model number will be useful as well.

Penguin45.
Which bit of "Unplug it" is causing the problem?
__________________
Stop eMailing me. This is a perfectly good forum - use it!
User avatar
Penguin45
Appliance Master
Appliance Master
 
Posts: 20166
Joined: Tue Jan 13, 2004 12:00 am
Location: Soviet Republic of Yorkshire

by bretto » Sat Apr 12, 2008 2:18 am

thanx so much for the quick reply!
the model no is mw059au
and the lights are:
00101011
so i take that to be code 212 yes?
it also doesnt like to spin to well at the end of the cycle sometimes and starts beeping, often turning it off and on sorts this. Its doing that it now as i try to advance to spin to empty the water left in it?
it seems to be stuffed now turning it on and off makes no difference at all now....
im a sparky so am happy to do what i can to fix it but simply dont know where to start?
Cheers heaps
Brett.
User avatar
bretto
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 4
Joined: Fri Apr 11, 2008 12:00 am

by Penguin45 » Sat Apr 12, 2008 5:12 pm

43 - the good old out of balance switch fault. Faulty/wet/rotten wiring and switch to investigate. It's the pendulum gadget under the top deck.

Penguin45.
Which bit of "Unplug it" is causing the problem?
__________________
Stop eMailing me. This is a perfectly good forum - use it!
User avatar
Penguin45
Appliance Master
Appliance Master
 
Posts: 20166
Joined: Tue Jan 13, 2004 12:00 am
Location: Soviet Republic of Yorkshire

by bretto » Sun Apr 13, 2008 12:40 am

dead set legend! you were spot on! im sure you knew that anyway!
the wiring is ok but the plastic part the activates the switch was all broken and the miroswitch corroded!
i just linked out the wires and all was good!
so i just need to buy the switch and acuator assembly and re install, yea?
is that a common part to buy at a spare parts place or get direct from fisher and Pyk?
Thanx again so so much!
you doing a top job!
Cheers
Brett.
User avatar
bretto
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 4
Joined: Fri Apr 11, 2008 12:00 am

by Penguin45 » Sun Apr 13, 2008 8:09 am

There is a kit, p/no 502220, to repair the switch.

I can't advise you on where to source components, as I'm 12,000 miles away in the wet wastelands of Yorkshire.

Cheers,
Penguin45.
Which bit of "Unplug it" is causing the problem?
__________________
Stop eMailing me. This is a perfectly good forum - use it!
User avatar
Penguin45
Appliance Master
Appliance Master
 
Posts: 20166
Joined: Tue Jan 13, 2004 12:00 am
Location: Soviet Republic of Yorkshire

by bretto » Mon Apr 14, 2008 7:14 am

love your work!
cant belive you dont know all the local repair shops and what they stock in sydney....
thanx again so much for all the right answers!
i will be recommending this site to all i know!
cheers again!
Brett :D
User avatar
bretto
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 4
Joined: Fri Apr 11, 2008 12:00 am

by CoolGlobe » Tue May 31, 2011 3:20 pm

Hi All,

The other (100% cheaper) option is to bypass the out of balance switch completely by wiring together the two wires that connect to that nasty little switch (part 426597 - MICROSWITCH 4.8TABS OE21-94A0.) In this way, you can simply bypass the problem switch. I just completed the repair with my mw059au now working like new once again. Ahh the pleasures of fixing your own stuff! :D
User avatar
CoolGlobe
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 1
Joined: Tue May 31, 2011 3:13 pm

by George Ng » Thu Aug 09, 2012 11:57 pm

i I think I have the same problem on my Smat Drive pride MW059NZ. Can you tell me where this pedulem switch is physically ocated? Is it at the bttom under thewashine machine and what doe it look like?
User avatar
George Ng
Whitegoods Newbie
Whitegoods Newbie
 
Posts: 1
Joined: Thu Aug 09, 2012 11:44 pm



Fridge water filters

Fridge water filters with free Timestrip for all fridge freezers including popular makes like Samsung, LG, Liebherr, Maytag, Whirlpool and many more
You can buy replacement fridge water filters including many low cost compatible water filters in our store here for all major fridge freezer makes including American fridge freezers as well as built in and integrated models from Samsung, LG, Liebherr, Maytag, Whirlpool and many more

Return to Australasian Appliance Forum