UK Whitegoods Domestic Appliance Help & Support Forums

Tumble Dryer Help Forum

Zanussi zdc8202p

Help and support for vented, condenser and heat pump tumble dryers. For tumble dryer spares click here

Get tumble dryer spare parts

Buy tumble dryer spare parts in our store for all tumble dryer makes and models including many low cost compatible spares or contact us and we will find the parts you need for you

 UK Whitegoods Spare Parts Store

Buy spare parts in our store from our team of spares experts that have a vast knowledge of the domestic appliance industry and access to over 14 million spare parts who will help you find any part you need and get it to you as fast and cheap as possible

 Use this link to email us, tell us what you need and we'll find parts for you

shop spare parts
    
    
    
    
     
    
    

by lardman » Sun Sep 10, 2017 10:39 am

Morning all.

I have a zdc8202p bought 18 months ago from a well known online retailer, no extended warranty and it only has a 12 month manufactures one. For the past 2 days I've been getting a red led on the start/pause button and 3 beeps about 15 minutes into any of the programmes, this continues until the end but it does look like the programme finishes.

I can't find any info online or even what the error is. Any help, is it safe to still use? I've cleaned the filter, the condenser and the water tank is empty. Obviously I'm less than impressed at the early failure just beyond the warranty period.
User avatar
lardman
Appliance Forum User
Appliance Forum User
 
Posts: 5
Joined: Sun Sep 10, 2017 10:27 am

by electrofix » Sun Sep 10, 2017 11:13 am

I think its a conductimetric sensor problem ie moisture detection

cant think of an easy fix unless you use tumble dryer sheets that tend to coat sensors and cause problems

Dave
User avatar
electrofix
Appliance Forum Moderator
Appliance Forum Moderator
 
Posts: 4932
Joined: Thu Jun 02, 2005 12:00 am
Location: merseyside

by lardman » Sun Sep 10, 2017 11:32 am

electrofix wrote:cant think of an easy fix unless you use tumble dryer sheets that tend to coat sensors and cause problems


Nope - nothing's been in there but clothes. This afternoon it doesn't appear to be drying at all, the clothes are wet, it doesn't feel like there's been any heat at all and the water tank is completely empty after a cycle.
User avatar
lardman
Appliance Forum User
Appliance Forum User
 
Posts: 5
Joined: Sun Sep 10, 2017 10:27 am

by electrofix » Sun Sep 10, 2017 11:59 am

unless there is heat there will be no water

try a timed dry cycle

Dave
User avatar
electrofix
Appliance Forum Moderator
Appliance Forum Moderator
 
Posts: 4932
Joined: Thu Jun 02, 2005 12:00 am
Location: merseyside

by lardman » Sun Sep 10, 2017 1:00 pm

electrofix wrote:try a timed dry cycle


I don't think there's a timed cycle is there ? All I have are pre-programmed options, cotton, synthetic, mixed, wool etc. I've tried the "refresh", "cotton" and synthetic options so far all appear to do the same. 15(ish) Mins in flashing red LED, 3 beeps. The drum turns freely, there are no funny smells and I've tried it on a different ring main.
User avatar
lardman
Appliance Forum User
Appliance Forum User
 
Posts: 5
Joined: Sun Sep 10, 2017 10:27 am

by lardman » Mon Sep 11, 2017 11:14 am

Just spoken with Zanussi - no help on the warranty, 12 months only. They want £130 for a callout but parts MAY be extra, the fixed fee isn't fixed. :rolls: She did imply the fault was probably the controller. :?:

Can anyone tell me how to put it in diagnostic mode so I can find out just exactly what's going on ? There's no LED display or selection wheel on this model and I can't find any info online.

I'm beginning to think I should have just bought cheaper and binned it when it went faulty.
User avatar
lardman
Appliance Forum User
Appliance Forum User
 
Posts: 5
Joined: Sun Sep 10, 2017 10:27 am

by lardman » Wed Sep 13, 2017 1:36 pm

Feel bad replying to myself but ... :wink:

I think I found diagnostics mode, whilst there I get 6 red flashes and then 3 orange flashes on the pause/start button, I don't appear to be able to do anything else in there though?

I' m guessing this is error 63 thermostat fault which is a new heater unit. Im happy enough to drop the back off and disconnect to test and get part numbers.

Does it sound like Im on the right track?
User avatar
lardman
Appliance Forum User
Appliance Forum User
 
Posts: 5
Joined: Sun Sep 10, 2017 10:27 am

by Martin » Wed Sep 13, 2017 3:38 pm

lardman wrote:Does it sound like Im on the right track?


Yes indeed. Not heating then first thing to establish and check is the heater unit. :tup:
User avatar
Martin
Appliance Master
Appliance Master
 
Posts: 26117
Joined: Thu Jun 19, 2003 12:00 am
Location: Over the hill



 Support The Repair Community

How you can help in supporting out community is simple, just just use repairers from our online repair search if you need an appliance repaired

Buy any parts you need in our store that helps fund and maintain this website and the free use of it.

Don't use an adblocker.

That's all you need to do and we all appreciate your support and assistance.


Return to Tumble Dryer Help Forum