Announcement

Collapse
No announcement yet.

Bosch WTE84301GB/48 Classix 7 Drive Belt replacement issues.

Collapse

Qualtex

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bosch WTE84301GB/48 Classix 7 Drive Belt replacement issues.

    The belt in my dryer needed to be replaced as the old one had snapped.

    I purchased a belt that is supposed to fit my model (picture url attached) and after a lot of head banging I eventually got it over the drum, shaft and pulley wheel.

    Unfortunately, I've either made a mistake or the belt is too big because there is no tension. Could someone please advise? (picture url's attached.)

    Help greatly appreciated.

    https://ibb.co/qmJjF3f
    https://ibb.co/6yHrm5g
    https://ibb.co/chYV9Y6
    Image Screenshot-2018-12-28-at-12-10-02 hosted in imgbb.com
    Last edited by kwatt; 28-12-18, 11:51 AM.

  • #2
    The tensioner pulley needs to be located on the other side of the belt.

    Comment


    • #3
      Thanks Martin.

      Put it all back together again and ran it for 5 mins, drum was turning fine but I noticed a slight burning smell. Didn't seem right so I unplugged it. Was so frustrating to put back together I'm not sure I've got the patience to take it apart again to see what could be causing it.

      Taking that machine apart and putting it back together again for such a simple repair is the most infuriating thing I've done for a while!

      Comment


      • #4
        make sure you have got the belt in the correct place. cant find correct model but this picture of an LG machine is close

        Dave pulley.jpg

        Comment


        • #5
          Thanks electrofix, that's how I have it now, but I think something is rubbing somewhere causing a burning smell. Drum spins fine now.

          Comment


          • #6
            are you sure the burning smell is not coming from the element? sometimes when you disturb things you can get a smell of burning from lint that gets on the elements

            Dave

            Comment


            • #7
              Hi Dave, that could be a possibility. Iíll run it for a bit tomorrow and see what happens.

              Comment


              • #8
                Checked again this morning, all running fine, smell gone! Thanks for all the help guys.

                Comment

                Cheap Spare Parts

                Collapse

                Affresh

                Collapse
                Working...
                X