Announcement

Collapse
No announcement yet.

Bosch Maxx6 issue

Collapse

Qualtex

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bosch Maxx6 issue

    WAE24063GB/19 FD 9406 605587 has been working perfectly but suddenly ceased to programme. No matter what programme is selected the 'rinse' light just flashes. This model has three function buttons, left is 'start', centre is 'rinse plus' and right 'express wash'. I suspected the door interlock switch which was replaced but that effected no change in fault with the machine.
    I've tried a reset of sort but cannot find the precise reset routine for this model. Any suggestions?

  • #2
    reset for this machine should be

    turn prog to 6 o clock wait 2 secs
    press and hold spin speed button wait 1 sec
    turn prog knob to 7 o clock wait 2 secs
    release spin button
    turn off

    try machine

    have put times in just to press home its important to do it quickly but not too quick . sometimes you may have to do it 2 or 3 times but normally when it works the start light starts to flash

    Dave

    Comment


    • #3
      Thanks for the quick reply. I'd try the reset you suggested but as I explained there isn't a spin speed button on this machine version - just 3 buttons L to R, 'start', 'rinse plus' and 'express wash' buttons

      Comment


      • #4
        cant see what the buttons are on your machine and cant find an owners manual on the bosch site. Thought all WAE machine had speed button but you never stop learning in this game

        but try this

        start with machine in the off position
        press and hold the programme start button
        turn the programme know 1 click anti clockwise
        wait about 4 secs then release start button

        then turn off wait 5 secs and see what happens then when you try a programme

        since machine is 5 years old have you checked the motor brushes ?

        also as an extra, since I cant see an owners manual, has this machine got a child lock and if yes is it off ?

        Dave
        Last edited by electrofix; 09-05-19, 11:04 AM.

        Comment


        • #5
          No child lock on this machine that I can see.
          Your reset suggestion has had some effect, I've followed the procedure a couple of times and now got the 'start' button indicator and the wash indicator flashing together even when the programme is positioned to off.
          I've spun the drum by hand a couple of times just in case there might be a motor brush wear issue but when the machine was working 'normally' there was no hint that there was a motor problem (which from my limited experience one get's when the brush wires begin to contact commutator)
          ..and the interlock (still) doesn't appear to be working
          Last edited by rad60bit; 09-05-19, 11:33 AM.

          Comment


          • #6
            that may be a child lock

            when machine is on try holding start button for about 10 secs or so

            this can be a common way of activating and stopping child locks

            as I say cant find owners manual and if it does have a child lock info would be in there

            Dave

            Comment


            • #7
              With the programme turned to a nominal 40C wash cycle tried the child lock/unlock 10sec process resulting in steady 'start' and 'wash' indicators illuminated. Without touching anything these lights changed to flashing 'wash' and 'rinse' after about 60 sec? I've just left it like that, do you have any other suggestions?
              I can try the door to see if it's locked....

              Comment


              • #8
                apart from check the brushes. even spinning the drum may not make the brushes contact the armature if they are worn. You could try tapping them with a screwdriver to shock them into moving a bit for test purposes but the best way is to remove and inspect

                if that fails my next step would be to remove the control panel and look for damage

                Dave

                Comment

                Cheap Spare Parts

                Collapse

                Affresh

                Collapse
                Working...
                X