Announcement

Collapse
No announcement yet.

ISE10 1606W Filling, draining, agitating, not spinning

Collapse

Qualtex

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • ISE10 1606W Filling, draining, agitating, not spinning

    My ISE10 1606W has just turned 10. Recently it's been pausing, aborting washes and not spinning. It will sometimes spin, when spin is selected separately, but generally not from within a program; as it will have aborted at some point before the spin. Occasionally, it won't turn the drum at all, or pause for quite some time before doing so, at the beginning of a program. This after initiating what seems like a half-hearted fill. No error codes or flashing LEDs are ever displayed as it either sits motionless with the time remaining showing or it drains and then the time window blanks and control is returned to the program selector.

    I thought that perhaps it wasn't draining completely or filling properly and so I checked that the drain hose was completely clear and that the pump, filter and sump were clean and that the inlet was clear. I found very little gunk and all of these efforts made no difference. I then suspected the level switch or pressure sensor. The pressure chamber, inlet and outlet are clean; as is the pneumatic hose leading to the pressure sensor and level switch. I removed the sensor and tested it by supplying 5v and measuring the output, the printed output range on the sensor is 0.5 - 3.5v and I measured 0.6v - 3.6v, although the input air pressure was just puff and more puff; rather than a measured pressure. The pressure switch appears to be a two-level switch and the various pins made sensible switching outputs for no air, some air and more air pressure when continuity tested.

    I'm as certain as an amateur can be that the machine is draining away properly. Once drained, I can't hear any water when I open the door and rotate the drum, and when I subsequently drain from the drain filter, I always see the same small amount that matches the sump volume below the anti-siphon ball and as much as it ever drained when fully working.

    The machine had been vibrating a bit (for years, ahem) on the spin and that's what I'd first been looking at this week, although the program abort some time prior to the spin had been the first attention-getter but that appeared to go away for a day or so. The spin vibration was such that it was louder and a little unbalanced at 1600 RPM but with nothing to mention at 800 RPM - rather than it moving around the floor or anything at all dramatic. I was hoping to address that problem when this one appeared and became higher priority (a currently non-functioning washing machine). I've briefly checked the connections to the control panel but will do this more carefully: many of the connector plugs appear to use a blade into a wire connection and I wonder whether a connection has failed somewhere. I haven't yet removed the motor control PCB to inspect it.

    I've looked at the Asko service manual and the method to enter test mode is defeating me as the panel doesn't appear to have buttons S4/S5.

    Any advice would be gratefully received.


    Last edited by SabreWulf; 04-07-19, 12:26 PM.

  • #2
    I'm now thinking that the motor control is the problem with this and that lack of motor movement is the cause of programs stopping or aborting. I ran a quick wash today and the drum turned for a short while and then didn't move again on any other program. This has been the pattern over the past few days. I aborted the program and started the spin program: again, no drum movement at all. I've checked most of the connections, from the board to the motor, that I can for continuity. I'm going to remove the motor control PCB and have another and closer look at it. I don't know if the 1606 was fitted with different motors but this one is a three phase induction motor (Asko 8065833). Short of removing the board and testing every component (apart from the ICs), I'm at a loss as to how to approach it sensibly. It may well be a dry joint that I haven't spotted or a crack in a trace line, or it's a faulty IC and it's new machine time; as the risk of replacing the PCB and it not being the solution isn't worth it. Any advice on checking this would be enormously helpful.

    On another point, I'd found a leak that ran from the dispenser-drum hose where it attached to the drum. I checked that the breather hose was clear, as well as the dispenser-drum hose. This leak tracked all the way down to the thermistor location and the thermistor was wet. I dried it and the tub surroundings and hoped that I'd made an amazing difference to it and the breather hose and that all would be well (a born optimist). It wasn't. I'd though that the thermistor could be providing confusing resistances to the control board and causing programs to stop. The resistance of the thermistor was 7 - 8 k Ohms: is this a sensible value at room temperature?

    Thanks for reading.

    Comment


    • #3
      I had a week of normal washing machine operation and that was nice: but ultimately there hadn't been a definite repair and I had to expect another failure. Intermittent problems are the very devil.

      This week, it was back to the first step: start a wash, fill, some drum movement, abort by draining. Next time: fill, no drum movement, abort by draining. Thermistor resistance was in the range 8.1 - 7.4 k Ohm and it has been warmer, so as an NTC that made sense - unless it is still behaving as an NTC but in the wrong range.

      I removed the control panel and dismantled it. Getting down to the individual buttons that make up the panel made something clear and hopefully it will help someone. I was able to see that S4/S5 were actually underneath the temperature select button on my machine and that it only pushes S4. This allowed me to finally put the machine into test mode. There are two relays on the circuit board that are of interest and I'll get to them shortly.

      If someone could help me with the result of the test mode then I'd be grateful. The filling and level test mode operated correctly. For the second part of the test mode, it should start to heat, turn the drum and then stop heating when it reaches 20 C and then continue with rinse fills and other things. I heard the heater relay close and it was accompanied by kettle-like noise from the element: so far, so good. The washing cycle should then commence, i.e. the motor runs. It didn't. I'll have to look at the circuit board to see if the second relay is connected to the motor output. I didn't hear the second relay close and shortly after that, the heating element relay opened and the test cycle aborted with a drain. Running it again with a fresh fill to ensure that it was heating from cold, the heater started, the motor didn't run, the heater stopped and the machine hung.

      Am I correct in thinking that the motor control, at its most basic, is controlled by the second relay on the control panel circuit? If it is then I suspect that the source of the intermittent fault may well be this relay. I plan to check the circuit for motor control sense and then remove and test this relay. I know that board replacement is a common solution rather than component repair but the risk of replacing the control board blindly isn't a cost effective move if I'm wrong and if it's "just" a relay that is likely fairly easily replaceable and more readily available than some ISE parts.

      Comment

      Cheap Spare Parts

      Collapse

      Affresh

      Collapse
      Working...
      X